---
title: 探索3D Blender界面
slug: studio-guide-ch/95JO-3d-blender
docTags: 
createdAt: 2024-09-02T08:34:13.133Z
---

:::hint{type="success"}
**👍&#x20;**&#x4E3A;了帮助您理解指南，页面底部附有视频。
观看视频和指南将使您更容易跟随！
:::



## 步骤 1：3D Blender 主界面

- 当您运行 3D Blender 时，您将看到如下界面。中间的大窗口是“3D 视口”，大部分编辑都在这里进行。
  - 1 - 相机，2- 对象，3- 灯光
- 4 - 在大纲视图中，您可以看到视口中所有对象的列表，包括相机和灯光。
- 5 - 在属性面板中，您可以查看所选对象的属性和整体属性。

![](https://api.archbee.com/api/optimize/fCt3n1oCa8rgNJ8fw9I2N--A9w-tw24ZJ2CFJ63v0pG-20240904-102326.png)



## 步骤 2：设置用户偏好

1. 通过编辑 > 偏好打开偏好窗口。
2. 您可以在界面选项卡的显示 - 分辨率比例中设置适合您的分辨率。

:::hint{type="success"}
**👍&#x20;**&#x5C06;分辨率设置为 1.0 提供了最舒适的观看体验。
:::



## 步骤 3：检查 3D 视口窗口

- 您可以使用视口窗口中的中键移动相机。
  - **按住中键移动**：根据屏幕中心移动相机轨道
  - **Shift + 中键**：在视口内移动相机
  - **中键上下滚动**：放大和缩小
  - **Ctrl + 中键上下滚动**：平滑放大和缩小
- 如果使用中键困难，请尝试使用右上角的 Gizmo。

::Image[]{src="https://api.archbee.com/api/optimize/fCt3n1oCa8rgNJ8fw9I2N-StlwG9_byclX8XexZRR9S-20240904-102326.png" size="100" isUploading="false" width="2880" height="1482" darkWidth="2880" darkHeight="1482" showCaption="false" indent="2"}



- 在视口中也经常使用快捷键来对齐相机视图。
  - **键盘数字键 1&#x20;**- 前视图
  - **键盘数字键 3**- 侧视图
  - **键盘数字键 7**- 顶视图
  - **键盘数字键上的句号**- 围绕选定对象移动相机
- 如果你的键盘没有数字键盘，请使用右上角的Gizmo。
- 或者，如果你在编辑 > 首选项 > 输入菜单中激活键盘 - 模拟数字键盘，你可以使用键盘顶部的数字键代替数字键盘。

:::hint{type="success"}
**👍&#x20;**&#x6309;下 \~ 键会弹出一个径向菜单，显示所有对齐视点的选项。
:::



### 移动对象

- **左键单击** - 选择对象
- **Shift + 左键单击** - 选择多个对象
- **键盘 A** - 选择所有对象
- **Alt + 键盘 A** - 取消选择所有对象

1. 选择你想要移动的对象。
2. 在视口左侧选择移动工具。

![](https://api.archbee.com/api/optimize/fCt3n1oCa8rgNJ8fw9I2N-FqIL1qH57p-DivVLdUCkE-20240904-102326.png)

3\. 使用出现在对象上方的箭头移动对象。

:::hint{type="success"}
**👍&#x20;**&#x7BAD;头与对象所属世界的主轴对齐。在 Blender 中，Y 轴表示前后，X 轴表示左右，Z 轴表示上下。如果您想将对象移动到对齐轴以外的方向，请选择中心的白色圆圈并拖动以移动它。
:::

![](https://api.archbee.com/api/optimize/fCt3n1oCa8rgNJ8fw9I2N-M7rYKSMHP1lMleICHVTKF-20240904-102325.png)



如果选择一个对象并按下 **键盘按钮 G**，对象将跟随您的鼠标，直到您左键单击以定位它。右键单击取消操作。此时，如果按下与所需轴对应的键盘按钮，您将仅移动到该轴。例如）如果选择一个对象并按下 **键盘按钮 X** 同时按下 **键盘按钮 G**，对象将仅沿 X 轴（左右）移动。



### 旋转对象

1. 选择要旋转的对象。
2. 选择视口左侧的旋转工具。

![](https://api.archbee.com/api/optimize/fCt3n1oCa8rgNJ8fw9I2N-8j8OSYo6XptN62oIXOtts-20240904-102326.png)

3\. 使用在对象上创建的指南移动对象。

![](https://api.archbee.com/api/optimize/fCt3n1oCa8rgNJ8fw9I2N-VPhwimMAeHmFYmI4024Jg-20240904-102325.png)

选择一个对象后，按下**键盘按钮 R**将使对象旋转以跟随鼠标，直到您通过单击左键指定方向。右键单击取消操作。此时，如果按下与所需轴对应的键盘按钮，您将仅移动到该轴。例如）如果选择一个对象，按住**键盘按钮 R**，然后按**键盘按钮 X**，它将仅沿 X 轴旋转。



### 调整对象大小

1. 选择要调整大小的对象。
2. 在视口左侧选择调整大小工具。

![](https://api.archbee.com/api/optimize/fCt3n1oCa8rgNJ8fw9I2N-STONjpna87Fp1U6_mk02f-20240904-102326.png)

3\. 使用在对象上创建的指南调整对象的大小。

![](https://api.archbee.com/api/optimize/fCt3n1oCa8rgNJ8fw9I2N-Uf3O2jzTqiwJbxwXFNQNY-20240904-102326.png)

选择一个对象后，如果按下 **键盘按钮 S**，对象会随着移动而变大或变小，直到通过左键单击鼠标指定大小。右键单击取消操作。此时，如果按下对应所需轴的键盘按钮，大小将仅沿该轴变化。例如）如果选择一个对象并按下 **键盘按钮 X** 同时按下 **键盘按钮 S**，它只会沿 X 轴变大或变小。



### 删除对象

1. 选择要删除的对象。
2. 按下 **键盘按钮 X** 或 **键盘按钮 delete** 删除对象。或者，可以通过右键单击对象并从弹出的上下文菜单中选择删除来删除对象。

:::hint{type="success"}
**👍&#x20;**&#x4F7F;用 **Ctrl + 键盘 Z** 撤销，或 **Shift + Ctrl + 键盘 Z** 重做。
:::



### 添加对象

1. 可以从视口左上角的添加菜单中添加对象。

- 与 Zepeto 项目对应的对象主要由网格组成。

![](https://api.archbee.com/api/optimize/fCt3n1oCa8rgNJ8fw9I2N-J36hTWZola4O2N1RhO1hz-20240904-102325.png)

2\. 您可以通过选择对象并按下**Shift + 键盘按钮 D**来复制对象。



### 模式

Blender 有允许您以各种方式编辑对象的模式。可以在视口左上角更改模式。

![](https://api.archbee.com/api/optimize/fCt3n1oCa8rgNJ8fw9I2N-Z4vqHOT9sAo1i5gO0Uf_F-20240904-102326.png)

- 对象模式：处理对象的位置、旋转、大小等。
- 编辑模式：此模式允许您详细编辑网格。用于建模和 UV 编辑。
- 雕刻模式：您可以使用画笔编辑网格。画笔在建模时非常有用。
- 顶点绘制模式：用于遮罩。
- 权重绘制模式：用于绑定。
- 纹理绘制模式：可用于绘制纹理。

:::hint{type="danger"}
**❗️ 注意**
并非所有对象都有相同的模式。例如，骨架对象在 Blender 中用作骨架，仅提供对象模式、编辑模式和姿势模式。
:::

:::hint{type="success"}
**👍&#x20;**&#x9700;要单独设置以更快地在模式之间切换。如果在编辑 > 首选项 > 键盘映射中激活 Tab for Pie Menu，您可以使用 Tab 在模式之间切换。
:::



## 步骤 4：检查大纲窗口

大纲窗口提供了视口中所有对象的列表，使其在复杂的视口中查找所需对象时非常有用。对象名称按字母顺序排序，选择所需对象的名称可以防止选择其他对象。使用搜索功能也很有帮助。

![](https://api.archbee.com/api/optimize/fCt3n1oCa8rgNJ8fw9I2N-u8U09SlU5OByUSp8KS1yh-20240904-102326.png)



大纲窗口中的集合充当组。您可以将多个对象分组。

- 您可以通过单击对象列表中的复选框或眼睛图标来隐藏或显示对象。

![](https://api.archbee.com/api/optimize/fCt3n1oCa8rgNJ8fw9I2N-jbhWdZZbkn-oIbtBg5J8f-20240904-102325.png)



## 步骤 5：打开和保存文件

- 您可以使用文件 > 保存或另存为功能，或**Ctrl + 键盘按钮 S**，**Ctrl + Shift + 键盘按钮 S**。
- 您可以使用文件 > 打开或**Ctrl + 键盘按钮 O**。



## 步骤 6：导入文件

:::hint{type="danger"}
**❗️ 注意**
用于创建Zepeto物品的文件是使用fbx创建的。请使用导入而不是打开文件来加载文件，后者用于加载Blender文件。
:::

- 选择文件 > 导入 > FBX (.fbx) 并加载[creatorBaseSet\_ZEPETO.zip](docId\:AFQ_HryPnDRo0feGQi6Fd)。



::embed[[https://www.youtube.com/watch?v=sNHaffvZ-i8](https://www.youtube.com/watch?v=sNHaffvZ-i8)]{url="https://www.youtube.com/watch?v=sNHaffvZ-i8"}

