---
title: 3D Blenderインターフェイスの探索
slug: studio-guide-ja/Ucfp-3d-blender
docTags: 
createdAt: 2024-09-02T08:34:13.133Z
---

:::hint{type="success"}
**👍&#x20;**&#x30AC;イドを理解するのに役立つように、ページの下部にビデオが添付されています。
ガイドと一緒にビデオを見ると、より簡単に進めることができます！
:::



## STEP 1 : 3D Blender メイン画面

- 3D Blenderを実行すると、以下の画面のようなインターフェースが表示されます。中央の大きなウィンドウは「3Dビューポート」で、ほとんどの編集がここで行われます。
  - 1 - カメラ, 2- オブジェクト, 3- ライト
- 4 - アウトライナーでは、カメラやライトを含むビューポート内のすべてのオブジェクトのリストを確認できます。
- 5 - プロパティでは、選択したオブジェクトのプロパティや全体のプロパティを確認できます。

![](https://api.archbee.com/api/optimize/fCt3n1oCa8rgNJ8fw9I2N--A9w-tw24ZJ2CFJ63v0pG-20240904-102326.png)



## STEP 2 : ユーザー設定の設定

1. 編集 > 設定 から設定ウィンドウを開きます。
2. インターフェースタブの表示 - 解像度スケールで、適した解像度を設定できます。

:::hint{type="success"}
**👍&#x20;**&#x89E3;像度を1.0に設定すると、最も快適な視聴体験が得られます。
:::



## STEP 3 : 3Dビューポートウィンドウの検討

- ビューポートウィンドウで中ボタンを使用してカメラを移動できます。
  - **中ボタンをクリックしながら移動**：画面の中心を基準にカメラを回転させる
  - **Shift + 中ボタン**：ビューポート内でカメラを移動
  - **中ボタンスクロール上下**：ズームインおよびズームアウト
  - **Ctrl + 中ボタンスクロール上下**：スムーズにズームインおよびズームアウト
- 中ボタンの使用が難しい場合は、右上のGizmoを使用してみてください。

  ![](https://api.archbee.com/api/optimize/fCt3n1oCa8rgNJ8fw9I2N-StlwG9_byclX8XexZRR9S-20240904-102326.png)



- ショートカットキーを使用してカメラビューを整列させることも、ビューポートでよく使用されます。
  - **1 on keyboard number pad&#x20;**- 正面図
  - **3 on keyboard number pad** - 側面図
  - **7 on keyboard number pad** - 上からのビュー
  - **Period on keyboard number pad** - 選択したオブジェクトの周りにカメラを移動
- キーボードに数字パッドがない場合は、右上のギズモを使用してください。
- または、Edit > Preferences > Input メニューで Keyboard - Emulate Numpad を有効にすると、数字パッドの代わりにキーボードの上部にある数字キーを使用できます。

:::hint{type="success"}
**👍&#x20;**\~ キーを押すと、ビューの整列オプションをすべて表示するラジアルメニューが表示されます。
:::



### オブジェクトの移動

- **左クリック** - オブジェクトを選択
- **Shift + 左クリック** - 複数のオブジェクトを選択
- **キーボード A** - すべてのオブジェクトを選択
- **Alt + キーボード A** - すべてのオブジェクトの選択を解除

1. 移動したいオブジェクトを選択します。
2. ビューポートの左側にある移動ツールを選択します。

![](https://api.archbee.com/api/optimize/fCt3n1oCa8rgNJ8fw9I2N-FqIL1qH57p-DivVLdUCkE-20240904-102326.png)

3\. オブジェクトの上に表示される矢印でオブジェクトを移動します。

:::hint{type="success"}
**👍&#x20;**&#x77E2;印はオブジェクトが属する世界の主要軸に揃っています。Blenderでは、Y軸は前後、X軸は左右、Z軸は上下を意味します。揃った軸以外の方向にオブジェクトを移動させたい場合は、中央の白い円を選択してドラッグして移動させます。
:::

![](https://api.archbee.com/api/optimize/fCt3n1oCa8rgNJ8fw9I2N-M7rYKSMHP1lMleICHVTKF-20240904-102325.png)



オブジェクトを選択して**キーボードボタンG**を押すと、オブジェクトはマウスに従って移動し、左クリックで位置を決定します。右クリックで操作をキャンセルします。この時、希望する軸に対応するキーボードボタンを押すと、その軸にのみ移動します。例）オブジェクトを選択して**キーボードボタンX**を押しながら**キーボードボタンG**を押すと、オブジェクトはX軸（左右）にのみ移動します。



### オブジェクトを回転させる

1. 回転させたいオブジェクトを選択します。
2. ビューポートの左側にある回転ツールを選択します。

![](https://api.archbee.com/api/optimize/fCt3n1oCa8rgNJ8fw9I2N-8j8OSYo6XptN62oIXOtts-20240904-102326.png)

3\. オブジェクトに作成されたガイドを使用してオブジェクトを移動します。

![](https://api.archbee.com/api/optimize/fCt3n1oCa8rgNJ8fw9I2N-VPhwimMAeHmFYmI4024Jg-20240904-102325.png)

オブジェクトを選択した状態で、**キーボードボタン R** を押すと、オブジェクトがマウスに従って回転し、左マウスボタンをクリックして方向を指定するまで回転します。右クリックすると操作がキャンセルされます。この時、希望する軸に対応するキーボードボタンを押すと、その軸にのみ移動します。例）オブジェクトを選択し、**キーボードボタン R** を押しながら、**キーボードボタン X** を押すと、X軸に沿ってのみ回転します。



### オブジェクトのサイズ変更

1. サイズを変更したいオブジェクトを選択します。
2. ビューポートの左側にあるサイズ変更ツールを選択します。

![](https://api.archbee.com/api/optimize/fCt3n1oCa8rgNJ8fw9I2N-STONjpna87Fp1U6_mk02f-20240904-102326.png)

3\. オブジェクトに作成されたガイドを使用してオブジェクトのサイズを調整します。

![](https://api.archbee.com/api/optimize/fCt3n1oCa8rgNJ8fw9I2N-Uf3O2jzTqiwJbxwXFNQNY-20240904-102326.png)

オブジェクトを選択した状態で、**キーボードボタンS**を押すと、オブジェクトは移動するにつれて大きくなったり小さくなったりします。マウスの左クリックでサイズを指定します。右クリックで操作をキャンセルします。この時、希望する軸に対応するキーボードボタンを押すと、その軸に沿ってのみサイズが変わります。例）オブジェクトを選択して**キーボードボタンX**を押しながら**キーボードボタンS**を押すと、X軸に沿ってのみ大きくなったり小さくなったりします。



### オブジェクトの削除

1. 削除したいオブジェクトを選択します。
2. を押してオブジェクトを削除します。あるいは、オブジェクトを右クリックして表示されるコンテキストメニューから削除を選択してオブジェクトを削除することもできます。

:::hint{type="success"}
**👍&#x20;**&#x3092;使用して元に戻すか、**Shift + Ctrl + キーボードZ**を使用してやり直します。
:::



### オブジェクトの追加

1. ビューポートの左上にある追加メニューからオブジェクトを追加できます。

- Zepetoアイテムに対応するオブジェクトは主にメッシュで作られています。

![](https://api.archbee.com/api/optimize/fCt3n1oCa8rgNJ8fw9I2N-J36hTWZola4O2N1RhO1hz-20240904-102325.png)

2\. オブジェクトを選択して**Shift + キーボードボタンD**を押すことでオブジェクトをコピーできます。



### モード

Blenderには、オブジェクトをさまざまな方法で編集できるモードがあります。モードはビューポートの左上隅で変更できます。

![](https://api.archbee.com/api/optimize/fCt3n1oCa8rgNJ8fw9I2N-Z4vqHOT9sAo1i5gO0Uf_F-20240904-102326.png)

- オブジェクトモード: オブジェクトの位置、回転、サイズなどを扱います。
- 編集モード: メッシュを詳細に編集できます。モデリングやUV編集時に使用されます。
- スカルプトモード: ブラシでメッシュを編集できます。モデリング時にブラシが役立ちます。
- 頂点ペイントモード: マスキング時に使用されます。
- ウェイトペイントモード: リギング時に使用されます。
- テクスチャペイントモード: テクスチャを描くときに使用できます。

:::hint{type="danger"}
**❗️ 注意**
すべてのオブジェクトが同じモードを持っているわけではありません。例えば、スケルトンオブジェクトはBlenderでスケルトンとして使用され、オブジェクトモード、編集モード、ポーズモードのみが提供されます。
:::

:::hint{type="success"}
**👍&#x20;**&#x30E2;ード間をより迅速に移動するには、別の設定が必要です。Edit > Preferences > KeymapでTab for Pie Menuを有効にすると、Tabを使用してモード間を移動できます。
:::



## ステップ 4 : アウトライナーウィンドウの検討

アウトライナーウィンドウはビューポート内のすべてのオブジェクトのリストを提供し、複雑なビューポート内で必要なオブジェクトを見つけるのに役立ちます。オブジェクト名はアルファベット順に並べられており、必要なオブジェクトの名前を選択すると他のオブジェクトを選択するのを防ぎます。検索機能を使用することも役立ちます。

![](https://api.archbee.com/api/optimize/fCt3n1oCa8rgNJ8fw9I2N-u8U09SlU5OByUSp8KS1yh-20240904-102326.png)



アウトライナーウィンドウのコレクションはグループとして機能します。複数のオブジェクトをグループ化できます。

- オブジェクトリストのチェックボックスまたは目のアイコンをクリックして、オブジェクトを非表示または表示できます。

![](https://api.archbee.com/api/optimize/fCt3n1oCa8rgNJ8fw9I2N-jbhWdZZbkn-oIbtBg5J8f-20240904-102325.png)



## STEP 5 : ファイルを開く＆保存する

- ファイル > 保存 または 名前を付けて保存 機能を使用するか、**Ctrl + キーボードボタン S**、**Ctrl + Shift + キーボードボタン S**。
- ファイル > 開く または **Ctrl + キーボードボタン O**でBlenderファイルを開くことができます。



## STEP 6 : ファイルをインポートする

:::hint{type="danger"}
**❗️ 注意**
Zepetoアイテムを作成するために使用されるファイルはfbxで作成されました。Blenderファイルを読み込むために使用されるファイルを開くのではなく、インポートを使用してファイルを読み込んでください。
:::

- ファイル > インポート > FBX (.fbx) を選択して読み込みます。[creatorBaseSet\_ZEPETO.zip](docId\:Ygy56_vCYILn2neqpnCNI)。



::embed[[https://www.youtube.com/watch?v=sNHaffvZ-i8](https://www.youtube.com/watch?v=sNHaffvZ-i8)]{url="https://www.youtube.com/watch?v=sNHaffvZ-i8"}

