---
title: モデリングの基本
slug: studio-guide-ja/pjHbn2RpOp11xZwPY3CXp
docTags: 
createdAt: 2024-09-02T08:34:13.133Z
---

:::hint{type="success"}
**👍&#x20;**&#x30AC;イドを理解するのに役立つように、ページの下部にビデオが添付されています。
ガイドと一緒にビデオを見ると、より簡単に進めることができます！
:::



## STEP 1 : モデリングの紹介

1. モデリングの基本を学ぶために、Blenderでデフォルトで設定されているキューブオブジェクトを使用します。画面からカメラとライトを削除します。
2. モデリングを開始するには、編集モードに切り替える必要があります。オブジェクトを選択した状態で、編集モードに切り替えます。
3. すべてのメッシュオブジェクトは頂点、エッジ、面で構成されています。ビューポートの左上にある3つのボタンでそれらを切り替えることができます。

- 頂点 - これらは3D空間の単純な点です。すべての三次元オブジェクトの核となります。
- エッジ - エッジは2つの点を結ぶ線です。オブジェクトのワイヤーフレームを構成します。
- 面 - 面は3つ以上の点で構成される平面です。3つの点で構成される面は三角形またはトライ、4つの点で構成される面は四角形またはクアッドと呼ばれ、より多くの点で構成される面は総称してNゴンと呼ばれます。

![](https://api.archbee.com/api/optimize/fCt3n1oCa8rgNJ8fw9I2N-z0GuILsKm2wAS0UksONA7-20240904-102329.png)



## STEP 2 : トライとクアッドの理解

3Dソフトウェアでは、通常、オブジェクトの面を三角形または四角形として構築します。これにより、形状の構成が簡単になります。オブジェクトがNゴンで構築されている場合、コンピュータはそれらをトライフォームに解釈し直す必要があり、複雑さが増します。

![](https://api.archbee.com/api/optimize/fCt3n1oCa8rgNJ8fw9I2N-_LAqTqiueoy4H24gf9dQp-20240904-102328.png)



## ステップ3：モデリングツールの理解

モデリングの基本は、メッシュ状態でパーツを選択して移動することから始まります。

- ホットキー**A**を押してすべての頂点を選択すると、オブジェクトモードと同様にオブジェクト全体を移動、回転、またはスケールできます。
- 1つの頂点を移動することもできますし、Shiftキーを押しながら別の頂点を追加して同時に移動することもできます。
- 頂点、エッジ、または面のループを選択するには、**Alt**キーを押しながらクリックします。

:::hint{type="success"}
**👍&#x20;**&#x30EB;ープとは、選択された部分に基づいて完全な円が選択されることを意味します。

![](https://api.archbee.com/api/optimize/fCt3n1oCa8rgNJ8fw9I2N-HmvzzO-IyMeMAsuScA-ba-20240904-102328.png)
:::



- ビューポートのオブジェクトのない領域からドラッグすると、点線の選択ボックスが描かれ、複数の選択ができます。ボックス選択ツールでは、隠れた領域を選択することはできません。
- ボックス上で選択できるようにするには、ビューポートの右上隅にあるX線ボタンをクリックしてボックスを透明にします。

![](https://api.archbee.com/api/optimize/fCt3n1oCa8rgNJ8fw9I2N-xFmGTplG8jtlq_SNwW8Dk-20240904-102329.png)



### 拡張

基本形状の頂点、エッジ、面の位置を調整することに加えて、新しい形状を追加することでオブジェクトを変形させることができます。

- キーボードの**ホットキー E** またはツールバーの拡張ボタンを押します。

::Image[]{src="https://api.archbee.com/api/optimize/fCt3n1oCa8rgNJ8fw9I2N-aSo30s0uPm4JhFc5OBA_g-20240904-102328.png" size="50" width="206" height="798" position="center" darkWidth="206" darkHeight="798" showCaption="false"}



- 上面ボタンを選択した状態で、拡張したい面を押し、拡張ボタンを押すと、+のようなギズモが表示され、新しい面を押し出すことができます。

![](https://api.archbee.com/api/optimize/fCt3n1oCa8rgNJ8fw9I2N-PiNFJc1rbwjZ7PGCjZLBh-20240904-102329.gif)

- 上端ボタンを選択した状態で、拡張したいエッジを押し、拡張ボタンを押すと、新しいエッジを押し出すことができます。頂点についても同様です。



### ループカットの使用

オブジェクトに詳細を追加するためにリングループを追加できます。

- キーボードの**ホットキー Ctrl + R**またはツールバーのループカットボタンを押します。

::Image[]{src="https://api.archbee.com/api/optimize/fCt3n1oCa8rgNJ8fw9I2N-fPZL50NV5JXwR03-E6iUz-20240904-102328.png" size="50" width="160" height="798" position="center" darkWidth="160" darkHeight="798" showCaption="false"}



- ループカットを選択した状態でオブジェクトの上にカーソルを置くと、ハイライトされた線が表示されます。それを左クリックすると新しいエッジカットが作成されます。
- マウスの中央のスクロールホイールを使用して、カットの数を増減することもできます。

![](https://api.archbee.com/api/optimize/fCt3n1oCa8rgNJ8fw9I2N-KBNik2B97PNqcnO1fjzYL-20240904-102328.png)



### ナイフツールの使用

このツールを使用すると、オブジェクトの基本形状に沿って新しいエッジと頂点を追加できます。

- キーボードの**ホットキー K**またはツールバーのループカットボタンを押します。

::Image[]{src="https://api.archbee.com/api/optimize/fCt3n1oCa8rgNJ8fw9I2N-ibbEXMtoqmzoKJA0Ql62k-20240904-102328.png" size="50" width="100" height="796" position="center" darkWidth="100" darkHeight="796" showCaption="false"}



- ナイフツールを選択し、カットエッジを左クリックして新しいエッジを紫色でプレビューします。カット面は画面に表示される比率に応じて表示されます。
- 右クリックして新しいカットを開始できます。

![](https://api.archbee.com/api/optimize/fCt3n1oCa8rgNJ8fw9I2N-kzgfV9aJbK5Q8cohCmZQ4-20240904-102328.gif)

- カットを確定するには、スペースバーを押します。カットをキャンセルするには、ESCキーを押します。



### コンポーネントを解体または削除する

- **削除**: オブジェクト内のコンポーネントを選択し、キーボードの**ホットキー X** または **Deleteキー** を押して削除に関連するメニューを表示します。

![](https://api.archbee.com/api/optimize/fCt3n1oCa8rgNJ8fw9I2N-jNwBiF4De-QPaJqi5JGTk-20240904-102328.png)



:::hint{type="danger"}
**❗️ 注意**オブジェクトの特定の部分を削除すると、オブジェクト内にスペースが作成されます。これは非常に注意して使用すべき機能であり、元に戻すキー（**キーボードホットキー Ctrl + Z**）を押しながら使用してください。
:::



- **解体** : オブジェクト内のコンポーネントを選択し、キーボードの**ホットキー X** または **Deleteキー** を押すと、解体のオプションが表示されるメニューが表示されます。

![](https://api.archbee.com/api/optimize/fCt3n1oCa8rgNJ8fw9I2N-Lvh2q-Vj2-4WlMIY9v0_--20240904-102330.png)



- Dissolveはそのコンポーネントのみを削除し、残りはそのままにします。特にDissolve Edgesは不要なエッジを削除するのに非常に便利です。



### コンポーネントの結合

複数のコンポーネントを結合することができます。これは、個々のコンポーネントを一緒に結合したり、オブジェクトの流れを改善したりするのに非常に便利な操作です。

- 結合したい頂点を選択し、**ホットキーM** を押すか、Mesh > Mergeから適切なメニューを選択します。「At First」を選択すると、最初に選択したポイントが結合されます。

![](https://api.archbee.com/api/optimize/fCt3n1oCa8rgNJ8fw9I2N-iUBJFmM74j5kmr_MZqRwP-20240904-102330.png)



:::hint{type="success"}
**👍&#x20;**&#x30A8;ッジループをマージすることは、ループ全体を削除できるため便利です。エッジを選択してから、マージ > 折りたたみを選択します。
:::



### Fill

このツールはオブジェクトの穴を埋めるために使用されます。同一の2つのコンポーネントを選択し、キーボードの**ホットキー F**を押して、新しいエッジまたは面でそれらを接続します。

:::hint{type="danger"}
**❗️ 注意**
Fill操作は頂点またはエッジに対してのみ使用することをお勧めします。面に対してFillを行うと、結果が予測しにくくなります。
:::



### プロポーショナル編集機能

ポイントを一つずつ移動してオブジェクトを滑らかにするのは大変です。プロポーショナル編集機能ボタンを押すか、キーボードの**ホットキー O**を押すと、近くの頂点が一緒に移動します。

![](https://api.archbee.com/api/optimize/fCt3n1oCa8rgNJ8fw9I2N-o2z3JMA6hylUmTSmCKkx8-20240904-102328.png)

![](https://api.archbee.com/api/optimize/fCt3n1oCa8rgNJ8fw9I2N-ADSNv9tHhAquslS8UR9fe-20240904-102329.gif)



- 影響を受ける領域は灰色で囲まれています。この領域はマウスをスクロールすることでサイズを変更できます。
- フォールオフ設定メニューで「Connected Only」ボタンをチェックすると、近くの接続のみが影響を受けるように設定できます。

![](https://api.archbee.com/api/optimize/fCt3n1oCa8rgNJ8fw9I2N-C8ovZON7miiqdLmadaxNh-20240904-102328.png)



### 他の形状を追加する

作業中のオブジェクトに新しい形状を追加することもできます。例えば、トップを作成する際に、オブジェクトの本体を作成し、その後に袖を追加するために新しいシリンダーを追加することができます。

![](https://api.archbee.com/api/optimize/fCt3n1oCa8rgNJ8fw9I2N-_narUvj6yJF-9I9qPyVlG-20240904-102329.gif)



### ミラーモードで修正

ほとんどの衣服は水平に対称です。両側をモデリングする手間を省くために、ミラーモードで修正ツールを使用できます。ミラーモードで修正ツールは、左下隅のスパナのようなアイコンを選択することでアクセスできます。

![](https://api.archbee.com/api/optimize/fCt3n1oCa8rgNJ8fw9I2N-nC5_EpXmMKV-BIgKDzCFN-20240904-102329.png)



1. 修正を追加 > ミラーを選択します。オブジェクトがX軸を中心にミラーリングされて表示されます。

- この状態では、作成した元のオブジェクトが新しい編集不可能な部分と並んで存在します。

![](https://api.archbee.com/api/optimize/fCt3n1oCa8rgNJ8fw9I2N-DqHBs71w0FZtb1BZv7HCQ-20240904-102329.png)



2\. ミラーモードを効果的に使用するには、オブジェクトを半分にカットする必要があります。片側だけを作業する必要があるためです。

- Gizmoのようなものを使用して、中央のエッジループを除く他の半分のメッシュを選択します。

![](https://api.archbee.com/api/optimize/fCt3n1oCa8rgNJ8fw9I2N-RM3NYkTXRt8KjF1a3nX0b-20240904-102329.png)



![](https://api.archbee.com/api/optimize/fCt3n1oCa8rgNJ8fw9I2N-gcisKYeVKIrk3irUw_O6T-20240904-102329.png)



3\. ミラーモディファイアのプロパティで、クリッピングのチェックボックスを選択します。これにより、頂点が中央線を越えて中心から外れることがなくなります。

![](https://api.archbee.com/api/optimize/fCt3n1oCa8rgNJ8fw9I2N-qklk5n72bHejPt7pvnmRR-20240904-102329.png)



### シェーディングオプション

布のような有機的な形状には、スムーズシェーディングを使用するのが最適です。

- シェーディングオプションの場合、**右クリック**してオブジェクトモードでShade smoothを選択します。

![](https://api.archbee.com/api/optimize/fCt3n1oCa8rgNJ8fw9I2N-p4SSOWq40s0O-k8tlOWOB-20240904-102329.png)



ただし、襟や袖のようなエッジは自動的にシャープにする必要があります。

- オブジェクトデータプロパティアイコンを選択し、Normals > Auto Smoothをチェックし、数値を調整します。平均して80〜90度が適しています。

![](https://api.archbee.com/api/optimize/fCt3n1oCa8rgNJ8fw9I2N-M_xHvnZ5Pe1mO9z_UHOBz-20240904-102329.png)



## STEP 4 : モデリングの準備

### クリエイターベースセット

ZEPETOアイテムを作成するには、アバターのサイズとプロポーションを参照する必要があります。creatorBaseSet\_ZEPETO.zipファイルをダウンロードしてください。[3Dモデリングの準備](docId\:Ygy56_vCYILn2neqpnCNI) ガイド。



### インポート

1. 先ほどダウンロードしたcreatorBaseSetファイルをBlenderにインポートします。その前に、キーボードの**ホットキーX**を使って、ライトやカメラを含む画面上のすべてのオブジェクトを削除します。
2. ファイルをインポートするには、File > Import > FBXに移動し、ZEPETOキャラクターが画面に表示されます。

![](https://api.archbee.com/api/optimize/fCt3n1oCa8rgNJ8fw9I2N-DdSsxp8QBYGvifF6dEJZI-20240904-102329.png)



- creatorBaseSetファイルには、ZEPETOキャラクターのスケルトンとマスクが含まれています。

![](https://api.archbee.com/api/optimize/fCt3n1oCa8rgNJ8fw9I2N-dLNGaMJIONtqtoxjq706v-20240904-102330.png)



### Aポーズ

creatorBaseSetファイルのキャラクターはデフォルトでTポーズでインポートされます。Tポーズは3Dモデリングソフトウェアで使用される標準的なポーズです。衣服アイテムを作成するには、TポーズよりもAポーズで作業する方が便利です。

1. キャラクターをAポーズに設定するには、creatorBaseSetスケルトンの肩と上腕を回転させる必要があります。作業を簡単にするために、Blenderのデフォルトの回転ベクトルの代わりに、別の回転ベースを設定します。
2. スケルトンを選択した状態で、ポーズモードに切り替え、ポーズプロパティを選択します。

![](https://api.archbee.com/api/optimize/fCt3n1oCa8rgNJ8fw9I2N-OyhJjTB7YFdIFGZuS_Erb-20240904-102329.png)



3\. ポーズプロパティタブに何も表示されない場合は、**Shiftキー**を押してスケルトンの骨の1つを選択します。

4\. スケルトンがアクティブでトランスフォームが表示されている場合、**Altキー**を押しながらモードのドロップダウンメニューを選択します。下部でXYZ Eulerを選択して回転ベースを変更します。

::Image[]{src="https://api.archbee.com/api/optimize/fCt3n1oCa8rgNJ8fw9I2N-Qog6m1XP346qWt4D3W0LI-20240904-102329.png" size="50" width="552" height="976" position="center" darkWidth="552" darkHeight="976" showCaption="false"}



5\. アウトライナーで両方の肩\_LとRを選択した状態で、**Altキー**を押し、トランスフォーム > 回転Zプロパティを選択し、-7.5と入力してEnterキーを押します。

::Image[]{src="https://api.archbee.com/api/optimize/fCt3n1oCa8rgNJ8fw9I2N-x8kIThHjGv1EeMK5tcAA6-20240904-102329.png" size="50" width="350" height="310" position="center" darkWidth="350" darkHeight="310" showCaption="false"}



6\. アウトライナーで両方の上腕\_LとRを選択した状態で、**Altキー**を押し、トランスフォーム > 回転Zプロパティを選択し、-40と入力してEnterキーを押します。これにより、キャラクターが以下のようにAポーズになります。

![](https://api.archbee.com/api/optimize/fCt3n1oCa8rgNJ8fw9I2N-6_Kf3M7V6Fx03U7voHMvO-20240904-102329.png)



7\. このキャラクターをマネキンのように使用して、コスチュームアイテムを作成できます。



:::hint{type="success"}
**👍&#x20;**&#x30A2;イテムを作成する際に参照する参考画像があると便利です。定期的に保存するのを忘れないでください！
:::



::embed[[https://www.youtube.com/watch?v=0ZF9cD9WrtU](https://www.youtube.com/watch?v=0ZF9cD9WrtU)]{url="https://www.youtube.com/watch?v=0ZF9cD9WrtU"}



